「クレジットカード決済」の仕様変更について

いつもレンタルショップ ダーリングをご利用いただき、誠にありがとうございます。

レンタルショップ ダーリングでは、より安全に弊社ウェブサービスをご利用いただくために、2018年6月26日以降、インターネット通信暗号化方式「TLS1.0」及び「TLS1.1」のサポートを終了いたします。

サポート終了後はより安全性の高い「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレッドなどからクレジットカード決済やコンビニ決済などの一部サービスがご利用いただけなくなります。

お客様には大変お手数をお掛けいたしますが、お使いの環境(ブラウザー、パソコン、スマートフォン、タブレッドなど)が影響を受けるかどうか以下の手順でご確認いただき、対処が必要な場合はOSの入れ替えやブラウザーのバージョンアップをお願いいたします。

奨励環境(OS/ブラウザーバージョン)

【パソコン】

  • Windows7以上/Microsoft Internet Explorer 8以上 *注1
  • Windows10/Microsoft Edge
  • Windows7以上/Mozilla Firefox 27以上
  • MacOS10.9以上/Mozilla Firefox 27以上
  • Windows7以上/Google Chrome 30以上
  • MacOS10.9以上/Google Chrome 30以上
  • MacOS10.9以上/Safari 7以上

*注1)初期設定では非対応となりますので、以下の手順でブラウザの設定をお願いいたします。

  1. Internet Explorerを起動する。
  2. 「ツール」→「インターネットオプション」→「詳細設定」タブで「TLS1.2の使用」欄にチェックを入れ、「OK」ボタンを押してください。

【スマートフォン】

  • Google Chrome 30以上
  • Safari 7以上
  • Android 4.4以上
  • iOS 5.0以上

お使いの環境が対象かどうか確認する方法

下記へアクセスしてご確認ください。
※別サイトへ移動します

img_01

Protocol Support欄に「Your user agent supports TLS 1.2, which is recommended protocol version at the moment.」と表示された場合は、影響はありません。対処は不要です。

img_02

Protocol Support欄に「Your user agent doesn’t support TLS 1.2. You should upgrade.」と表示された場合は、影響があります。対処が必要です。

お使いのOSのバージョンを確認する方法

下記へアクセスしてご確認ください。
※別サイトへ移動します

【パソコンをお使いの方】

【スマートフォン/タブレットをお使いの方】

Android
「設定」→「端末情報」→「Androidのバージョン」の欄を確認します。
※機種によって表示が異なる場合があります。ご不明な場合はご契約の携帯電話会社、または端末の製造メーカーへお問い合わせください。

お使いのブラウザーのバージョンを確認する方法

下記へアクセスしてご確認ください。
※別サイトへ移動します

【パソコンをお使いの方】

【スマートフォン/タブレットをお使いの方】

商品カテゴリー

目的カテゴリー

アーカイブ

当日発送サービス

会員登録

法人のお客様

営業日カレンダー

Calendar Loading

当社定休日

このページの先頭へ戻る